Jump to content


Photo
- - - - -

Is there a problem with thesister forum?


  • Please log in to reply
6 replies to this topic

#1 tttony

tttony

    Newbie LB Lover

  • Member
  • Pip
  • 5 posts

Posted 23 March 2012 - 04:28 AM

Guys,
Just getting an error when trying to log onto bangkokladyboys dot com dot net.
Getting an error reading "there appears to be an error with the database".
Is it just me or or is anyone else having the same problem? Maybe the mods can help??

Thanks
Tony

#2 Terry Tibbs

Terry Tibbs

    Takes a man to suffer ignorance and smile

  • Advanced Member
  • PipPipPipPipPipPip
  • 3,902 posts
  • Gender:Male
  • Location:London, UK
  • Interests:No prizes for guessing!

Posted 23 March 2012 - 04:58 AM

It's working now.

#3 tttony

tttony

    Newbie LB Lover

  • Member
  • Pip
  • 5 posts

Posted 23 March 2012 - 05:10 AM

Im still getting a driver error on the BKK forum.
PLEAAAAAAAAAASE HELP.
SHIT - this like not having my coffee in the morning. LOL

Thanks in advance

#4 Terry Tibbs

Terry Tibbs

    Takes a man to suffer ignorance and smile

  • Advanced Member
  • PipPipPipPipPipPip
  • 3,902 posts
  • Gender:Male
  • Location:London, UK
  • Interests:No prizes for guessing!

Posted 23 March 2012 - 05:16 AM

Im still getting a driver error on the BKK forum.
PLEAAAAAAAAAASE HELP.
SHIT - this like not having my coffee in the morning. LOL

Thanks in advance


The site is working, I just loaded it up myself.

Refresh the URL in your address bar to...

<code>http://www.bangkokla...ndex.php</code>

Try a hard refresh CTRL + F5 or try a different browser.

#5 tttony

tttony

    Newbie LB Lover

  • Member
  • Pip
  • 5 posts

Posted 23 March 2012 - 05:24 AM

Sorry TT
I am getting "Driver error" and states that sometimes the error needs to be fixed by an administrator before i can have access again.
It must be just on my end cos i have refreshed several times over the past hour

Maybe i shut down and restart- but dont think this is the issue

#6 hartmut

hartmut

    LB Lover

  • Advanced Member
  • PipPip
  • 208 posts
  • Gender:Male
  • Location:Phuket

Posted 23 March 2012 - 07:06 AM

I am getting a server error when attaching photos (640 size) was ok last night. I was logged on to ladyboyspattaya,phuket board/miss c&d

Edited by hartmut, 23 March 2012 - 07:06 AM.


#7 Suknod82

Suknod82

    LB Lover

  • Advanced Member
  • PipPip
  • 119 posts
  • Gender:Male
  • Location:European Union
  • Interests:Silicone free ladyboys!!!

Posted 23 March 2012 - 05:23 PM

I get the exact same error. I tried refreshing and changing browsers. Nothing seems to help. This is very frustrating.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users