Jump to content

  •  

Photo
- - - - -

WIN 10 updates


  • Please log in to reply
2 replies to this topic

#1 PJ501

PJ501

    Wicked LB Lover

  • Member +
  • PipPipPip
  • 583 posts
  • Gender:Male
  • Location:Australia
  • Interests:The usual - beer, football, cars, LB (not always in that order)

Posted 14 November 2017 - 09:06 AM

Why can't those bastards at Microsoft get things right?  An automatic update installed itself and as a result the screen shuts down after a couple of minutes inaction.   Going to Settings and altering the time to zero has no effect at all  !!!      Suggestions anyone?   And how can I switch the auto updates off?  

Thanks



#2 PJ501

PJ501

    Wicked LB Lover

  • Member +
  • PipPipPip
  • 583 posts
  • Gender:Male
  • Location:Australia
  • Interests:The usual - beer, football, cars, LB (not always in that order)

Posted 15 November 2017 - 10:13 AM

Well I may have some improvement, I adjusted the time delay to 45 mins and it seems to last for 30 mins.



#3 odotor

odotor

    LB Connoisseur

  • Advanced Member
  • PipPipPipPipPipPip
  • 2,696 posts
  • Gender:Male

Posted 15 November 2017 - 05:50 PM

To stop the automatic updates completely you will have to disable the update service.

 

O.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users